qpid-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From acon...@apache.org
Subject [29/50] [abbrv] qpid-proton git commit: NO-JIRA: Remove a test dependency version constraint that no longer works
Date Fri, 23 Oct 2015 14:36:31 GMT
NO-JIRA: Remove a test dependency version constraint that no longer works


Project: http://git-wip-us.apache.org/repos/asf/qpid-proton/repo
Commit: http://git-wip-us.apache.org/repos/asf/qpid-proton/commit/52dd42d8
Tree: http://git-wip-us.apache.org/repos/asf/qpid-proton/tree/52dd42d8
Diff: http://git-wip-us.apache.org/repos/asf/qpid-proton/diff/52dd42d8

Branch: refs/heads/go1
Commit: 52dd42d83843203507953a55efc2955da7b36ed9
Parents: 2057d03
Author: Justin Ross <jross@redhat.com>
Authored: Sat Oct 17 09:31:45 2015 -0400
Committer: Justin Ross <jross@redhat.com>
Committed: Sat Oct 17 09:32:15 2015 -0400

----------------------------------------------------------------------
 tests/ruby/proton-test | 1 -
 1 file changed, 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/qpid-proton/blob/52dd42d8/tests/ruby/proton-test
----------------------------------------------------------------------
diff --git a/tests/ruby/proton-test b/tests/ruby/proton-test
index cc35ab7..04aee1c 100755
--- a/tests/ruby/proton-test
+++ b/tests/ruby/proton-test
@@ -4,7 +4,6 @@ if RUBY_VERSION < "1.9"
 require 'rubygems'
 end
 
-gem 'minitest', '= 4.7.0', '< 5.0'
 require 'test/unit'
 require 'proton_tests/interop.rb'
 require 'proton_tests/smoke.rb'


---------------------------------------------------------------------
To unsubscribe, e-mail: commits-unsubscribe@qpid.apache.org
For additional commands, e-mail: commits-help@qpid.apache.org


Mime
View raw message