pulsar-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] eolivelli commented on issue #2906: [bookkeeper] bump bookkepeer version to 4.9.0
Date Thu, 27 Dec 2018 12:39:03 GMT
eolivelli commented on issue #2906: [bookkeeper] bump bookkepeer version to 4.9.0
URL: https://github.com/apache/pulsar/pull/2906#issuecomment-450143394
 
 
   Would it be possible to port a bunch of these changes to 2.3.0 in order to make Pulsar
Broker work with BookKeeper client 4.8.1 on the classpath ?
   Unfortunately BK 4.7 and 4.8 have different ways of working with Netty refcounts.
   
   I can try to prepare a patch to move to BK 4.8.x if there is some interest. I don't know
Pulsar internals but I feel I know BK client quite well and this PR is a good guide.
   
   @sijie  @merlimat 
   

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message