pulsar-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] sijie commented on issue #2989: jackson.version should be 2.8.11 according to other pom.xml
Date Thu, 15 Nov 2018 09:54:03 GMT
sijie commented on issue #2989: jackson.version should be 2.8.11 according to other pom.xml
URL: https://github.com/apache/pulsar/pull/2989#issuecomment-438982753
 
 
   @foreversunyao we kept the version as 2.9.7 in root/pom.xml for a reason (see https://github.com/apache/pulsar/pull/2978#discussion_r233182095)
   
   I actually tried building from latest master, I can't reproduce your problem. The error
you encountered seems indicating you have a bad 2.9.7 version cached locally. I would suggest
you removing that from your local repository (`rm -r /Users/haoli/.m2/repository/com/fasterxml/jackson/core/jackson-core/2.9.7)
and rebuild.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message