provisionr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrei Savu <savu.and...@gmail.com>
Subject Re: Authentication failure
Date Mon, 20 May 2013 17:58:43 GMT
With the latest code you have to use:

etc/org.apache.provisionr.amazon.cfg

We are rebounding things for an ASF compliant release.
On May 20, 2013 7:23 PM, "Tudor Rogoz" <rogoz@adobe.com> wrote:

> Hi all,
>
> I get this kind of errors [0] when I'm trying to create a new pool.I'm
> using the current snapshot and my ec2 credentials from
> etc/com.axemblr.provisionr.**amazon.cfg file are correct (as i'm using
> them directly in the ec2 tools and they works). With an older build this
> scenario worked, do you know which may be the problem?
>
>
> Thanks,
> Tudor
>
>
> [0]
> 2013-05-20 17:02:37,490 | ERROR | ool-10-thread-28 | CommandContext
>             | 88 - org.activiti.engine - 5.10.0 | Error while closing
> command context
> com.google.common.util.**concurrent.**UncheckedExecutionException: Status
> Code: 401, AWS Service: AmazonEC2, AWS Request ID: 884c7008-a390-4ff4-867b-
> **1c6bbdc35be4, AWS Error Code: AuthFailure, AWS Error Message: AWS was
> not able to validate the provided access credentials
>     at com.google.common.cache.**LocalCache$Segment.get(**
> LocalCache.java:2258)
>     at com.google.common.cache.**LocalCache.get(LocalCache.**java:3990)
>     at com.google.common.cache.**LocalCache.getOrLoad(**
> LocalCache.java:3994)
>     at com.google.common.cache.**LocalCache$LocalLoadingCache.**
> get(LocalCache.java:4878)
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message