provisionr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ioannis Canellos (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (PROVISIONR-12) Upgrade to Karaf 2.3.1
Date Fri, 22 Mar 2013 09:17:15 GMT

    [ https://issues.apache.org/jira/browse/PROVISIONR-12?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13610061#comment-13610061
] 

Ioannis Canellos commented on PROVISIONR-12:
--------------------------------------------

I've seen this exception too, however it went away in my case when removed the asm bundle
from orbit.
I'll have a closer look and see if I also need to make changes in the tests too.

The fact that the groovy integration is done via scriptengines makes me optimistic about being
able to upgrade groovy, but this should be our last resort.
                
> Upgrade to Karaf 2.3.1
> ----------------------
>
>                 Key: PROVISIONR-12
>                 URL: https://issues.apache.org/jira/browse/PROVISIONR-12
>             Project: Provisionr
>          Issue Type: Dependency upgrade
>          Components: Core, Karaf
>            Reporter: Andrei Savu
>         Attachments: PROVISIONR-12.patch
>
>
> We are now using Karaf 2.2.10. Should we should skip this upgrade and go directly for
3.0.0 (as soon as it has a GA release)? 
> Unfortunately it's not trivial to make this change due to Activiti requirements. 
> Related GitHub issue: https://github.com/axemblr/axemblr-provisionr/issues/117 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message