predictionio-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bansari Shah <bansari.ja...@gmail.com>
Subject Unresolved dependency
Date Tue, 11 Oct 2016 20:11:51 GMT
Hi,
I have cloned incubator-predictionIO_0.10.0, and did
./make-distribution.sh, it generated PredictionIO_0.11.0-SNAPSHOT
directory.

My template is running properly with predictionIO-0.9.7Snapshot in that
case,

build.sbt contains:

"org.apache.predictionio"    %% "core" % "0.9.7-SNAPSHOT" % "provided"

I am trying to build this template with new artifacts. In that case i changed

build.sbt by:

"org.apache.predictionio"    %% "core" % "0.10.0" % "provided",

or

"org.apache.predictionio"    %% "core" % "0.11.0-SNAPSHOT" % "provided",

and

*sbt.version = 0.13.12*

In all of above cases while building with new artifacts, it shows error:

[error] (*:update) sbt.ResolveException: unresolved dependency:
org.apache.predictionio#core_2.10;0.10.0: not found

[error] (*:ssExtractDependencies) sbt.ResolveException: unresolved
dependency: org.apache.predictionio#core_2.10;0.10.0: not found
same in other case of 0.11.0-SNAPSHOT

Please guide me how to solve this dependency issue.

Thank you

Regards,

Bansari

Mime
View raw message