predictionio-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From don...@apache.org
Subject [2/3] incubator-predictionio git commit: Update minimal requirement for Spark from 1.3.0 to 1.4.0
Date Tue, 26 Jul 2016 18:57:25 GMT
Update minimal requirement for Spark from 1.3.0 to 1.4.0


Project: http://git-wip-us.apache.org/repos/asf/incubator-predictionio/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-predictionio/commit/e1374414
Tree: http://git-wip-us.apache.org/repos/asf/incubator-predictionio/tree/e1374414
Diff: http://git-wip-us.apache.org/repos/asf/incubator-predictionio/diff/e1374414

Branch: refs/heads/develop
Commit: e1374414c3da03a894c6b44d988f52a28429578a
Parents: da70a5a
Author: hyukjinkwon <gurwls223@gmail.com>
Authored: Tue Jul 26 09:31:15 2016 +0900
Committer: hyukjinkwon <gurwls223@gmail.com>
Committed: Tue Jul 26 09:31:15 2016 +0900

----------------------------------------------------------------------
 docs/manual/source/install/index.html.md.erb | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-predictionio/blob/e1374414/docs/manual/source/install/index.html.md.erb
----------------------------------------------------------------------
diff --git a/docs/manual/source/install/index.html.md.erb b/docs/manual/source/install/index.html.md.erb
index b5c5854..a4c3edc 100644
--- a/docs/manual/source/install/index.html.md.erb
+++ b/docs/manual/source/install/index.html.md.erb
@@ -27,7 +27,7 @@ It is **very important** to meet the minimum version of the following
 technologies that power PredictionIO.
 
 * Apache Hadoop 2.4.0 (optional, required only if YARN and HDFS are needed)
-* Apache Spark 1.3.0 for Hadoop 2.4
+* Apache Spark 1.4.0 for Hadoop 2.4
 * Java SE Development Kit 7
 
 and one of the following sets:


Mime
View raw message