portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Sean Taylor <da...@bluesunrise.com>
Subject Re: Developing portlets for Jetspeed 2.1.3 using NetBeans 6.0
Date Fri, 14 Mar 2008 00:22:15 GMT

On Mar 11, 2008, at 9:47 AM, John Platts wrote:

> I have used NetBeans 6.0 to develop portlets for Jetspeed 2.1.3. I  
> have even used NetBeans 6.0 with the Maven plugin to build the portal.
>
> Has anyone else used NetBeans IDE 6.0 to develop portlets for  
> Jetspeed 2.1.3?
>
> The NetBeans IDE is extensible and has support for Ant build  
> scripts, and even has support for Maven 2 projects with the Maven  
> plugin.
>
I have not. But you should be able to develop your portlets with  
NetBeans, and then build a WAR file.
Drop that WAR file into a running Jetspeed's WEB-INF/deploy directory,  
and it will pick it up and deploy it to Tomcat

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-user-help@portals.apache.org


Mime
View raw message