portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Sean Taylor <da...@bluesunrise.com>
Subject Re: Problem with Jetspeed on Apache - Tomcat
Date Mon, 05 Nov 2007 18:57:45 GMT

On Nov 5, 2007, at 12:58 AM, cherry coke wrote:

> Thanks
>
> That`s the architecture where I want to install Jetspeed 2.1.2:
>
>     - Application server: Tomcat 5.5.20
>     - Web server: Apache v2.2.6 and Apache v2.2.4 (2 servers)
>     - DataBase: oracle 10.2.03
>
> I think that Tomcat 5.5.20 uses jdk 1.5
>
> If the preferences configuration are the problem, where can I  
> change them?
>
>

>>
>> In the 2.1.3 code, line 133 is:
>>
>>                      Preferences preferences = Preferences.userRoot
>> ().node(internalRole.getFullPath());
>>
>> that tells me something is going wrong with the Preferences
>> configuration
>> What version of Java are you using?
>> You need at least 1.4.2_02 or above according to the bug related to
>>
>> http://wiki.apache.org/portals/Jetspeed2/ 
>> PrefsClassloaderIssuesAndSdk14
>>
>>
>
If you are running Java 1.5 , then its not the problem --- maybe your  
database configuration is bad
Check conf/Catalina/localhost/jetspeed.xml and make sure you have a  
valid connection string there



---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-user-help@portals.apache.org


Mime
View raw message