portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ford, Jennifer M." <JENNF...@SOUTHERNCO.COM>
Subject RE: Jetspeed 2.1 and Querystring Parameters
Date Thu, 15 Nov 2007 18:27:24 GMT
Nitin,

We do use strings of the form "?var1=value1&var2=value2" in some places
in our code and it works as expected.  We're using Jetspeed-2.1.2.

-----Original Message-----
From: nitin900 [mailto:nitin.umranikar@e-zest.net] 
Sent: Thursday, November 15, 2007 12:23 PM
To: jetspeed-user@portals.apache.org
Subject: Jetspeed 2.1 and Querystring Parameters



Hello,

We are migrating from Jetspeed 2.0 to Jetspeed 2.1 . We found that the
querystring parameters , for example  ?var1=value1&var2=value2 does not
work in Jetspeed 2.1  but works in Jetspeed 2.0. So to make this work in
Jetspeed
2.1  we passed using the following way

<portlet:renderURL>
 <portlet:param name="var1" value="value1"/>  <portlet:param name="var2"
value="value2"/> </portlet:renderURL>.

so  passing parameters in the style  ?var1=value1&var2=value2  works in
Jetspeed 2.1?

Regards
Nitin
--
View this message in context:
http://www.nabble.com/Jetspeed-2.1-and--Querystring-Parameters-tf4816184
.html#a13778442
Sent from the Jetspeed - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-user-help@portals.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-user-help@portals.apache.org


Mime
View raw message