portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aordin <aor...@disid.com>
Subject Re: SSO Iframe portlet, some doubts.
Date Tue, 12 Dec 2006 11:45:15 GMT
Finally I use the "Iframe portlet" and add this:

<Host name="localhost" ...>
  ...
  <Valve className="org.apache.catalina.authenticator.SingleSignOn"
         debug="0"/>
  ...
</Host>


Into server.xml (Tomcat home).


aordin wrote:
> Hi!
>
> I want to run one url into this portlet(it's a forum) and my aim is: 
> when somebody login into jetspeed2 portal, when he/she go to this 
> portlet to see the forum, he/she must login into the forum 
> automatically with the same user and login. I hope you can understandme.
>
> For this purpose i think this is the best portlet(better than Iframe 
> demo portlet), but i don't know how can I do this. The forum work 
> right but the login objective don't work. I suppose that the key it's 
> into the fields: "SSO Principal" and "SSO Credential" (it's showed 
> when you want to edit "SSO Iframe Protlet" like admin into the 
> portal.) but I don't know what i must write into this fields exactly.
>
> best regards!
>
> P.E: The forum and the portal is installed into the same Tomcat.

-- 

Adolfo

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-user-help@portals.apache.org


Mime
View raw message