portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tommaso Nuccio <tommaso.nuc...@fwctc.com>
Subject Re: Problem with
Date Mon, 23 Jan 2006 16:10:01 GMT
Tommaso Nuccio <tommaso.nuccio <at> fwctc.com> writes:

> 
> Hi all,
> 
> I have a form in my portlet where the user selects a criteria. The result is 
> shown in a table, after submitting the form and the table is displayed.
> 
> But when I have a resulting table and I do click on "Printer friendly 
format" 
> of the portlet actions, it only shows the form and NOT the table with the 
> results!
> 
> Can someone explain me why this is so?
> What do I have to do to plot the table also?
> 
> Many thanks in advance,
>   Tommaso
> 

Hello again,

in the case described below, the user gets the SECURITY_NO_ACCESS message.
I am trying to find out, why it shows up more quickly on the live server than 
on the develop and testserver. The configuration of jetspeed and the whole 
portal are identical! The only difference is that the Tomcat is slightly 
configured different on both systems. I don't think that it has to do 
something with this.

Hopefully someone is reading this and can give me a good idea?!

Many thanks in advance,
  Tommaso





---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-user-help@portals.apache.org


Mime
View raw message