portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tiwari, Sunil Kumar" <c_sti...@qualcomm.com>
Subject RE: I am unable to delete a portlet.
Date Wed, 11 Jan 2006 18:37:23 GMT
Thanks a lot Ate!
Its working fine now.

-----Original Message-----
From: Ate Douma [mailto:ate@douma.nu] 
Sent: Wednesday, January 11, 2006 3:19 AM
To: Jetspeed Users List
Subject: Re: I am unable to delete a portlet.

Tiwari, Sunil Kumar wrote:
> I have deployed a portlet and its running perfectly.
> But the strange problem is I am not able to delete it using
> administrative portlets.
> I am logged in as an admin. I navigate to jetspeed administrative
> portlets and select the PALM tab.
> It shows a listing of all portlet applications. Here, when I try to
> stop/undeploy a portlet it gives me an error saying "This request
> requires HTTP authentication()"
> 
> Any idea how to get rid of this problem?
Verify you did the following:
 
http://portals.apache.org/jetspeed-2/getting-started.html#_Tomcat_Config
uration

If not, define a Tomcat user with at least the role manager using the
values you defined for 
${org.apache.jetspeed.services.autodeployment.user} and
${org.apache.jetspeed.services.autodeployment.password}.

Note: if you want/need to change these for an *installed* jetspeed, the
runtime values are read from 
$J2_APP/WEB-INF/conf/jetspeed.properties.

Ate

> 
> Regards,
> Sunil
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-user-help@portals.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-user-help@portals.apache.org


Mime
View raw message