portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Suchisubhra Sinha \(susinha\)" <susi...@cisco.com>
Subject RE: Problem in Registering the Portlet
Date Tue, 02 Dec 2003 18:35:13 GMT
Or better  you  should write local-portlets.xreg  file and add the
portlets. 

~suchi

-----Original Message-----
From: nick the mytilian [mailto:athanasi@csd.uoc.gr] 
Sent: Tuesday, December 02, 2003 1:33 AM
To: Jetspeed Users List
Subject: Re: Problem in Registering the Portlet


Have you added a portlet entry in the demo-portlets.xreg file?

Nikos.


On Tue, 2 Dec 2003, [iso-8859-1] venkat nagaraju wrote:

> hi,
>
>   I have tried to Incorporate the HelloWorldExample
> portlet. I Compiled the java code and placed the file
> in WEB-INF/classes dirctory and added the portlet by
> logging into the admin account.
>
> 	when I logged in with turbine user and tried to add
> this portlet but the portlet was not appearing in the available 
> portlets list.
>
> can anybody help me out
>
> with Regards
> nagaraju
>
> ______________________________________________________________________
> __
> Yahoo! India Mobile: Download the latest polyphonic ringtones.
> Go to http://in.mobile.yahoo.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jetspeed-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-user-help@jakarta.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-user-help@jakarta.apache.org


Mime
View raw message