portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "yi he" <he...@hotmail.com>
Subject home page can't be updated immediately after new user is created
Date Tue, 04 Dec 2001 11:41:06 GMT
Hi,Friends

I got a very strange problem:
After I create a new user, I put in the confirmation key.  The new user is 
directed to its default home page.  Then I choose to do service 
subscription.  After I subscribe my desired services, I submit and go back 
to my homepage.   The strange thing is that my home page doesn't change 
according to my selection.  Even though I try to refresh my home page or 
logout and login again, it still doesn't change.  Only when I restart my 
application server, the service selection is taken effect.  After that, 
everything goes fine.  My service subscription can take effect immediately 
after pressing submit.

I use a lot of time to debug and trace the programs but I still can't find 
the reason.  My java file -- jetspeed.apache.jetspeed.module.screen.Home is 
the same as the jetspeed sample document with the URL 
http://cvs.apache.org/viewcvs/jakarta-jetspeed/src/java/org/apache/jetspeed/modules/screens/Attic/Home.java?
rev=1.17&content-type=text/vnd.viewcvs-markup&only_with_tag=MAIN

Have you ever met such problem?  If you have any idea, please let me know!
Thank you very much!

Regards
Yuxiong

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp


--
To unsubscribe, e-mail:   <mailto:jetspeed-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-user-help@jakarta.apache.org>


Mime
View raw message