portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wilson, Bob" <Bob.Wil...@americawest.com>
Subject Customizer error...
Date Tue, 04 Dec 2001 22:51:02 GMT
I have noticed that when I'm customizing a portlet in Jetpseed that I'm able
to add portlets as well as create & add my own portlets.  However, sometimes
(and I never know when) I click to add a portlet I get the following error:
'$jetspeed.getCustomizer($data.Customized).getContent($data)'.

I have also received this error when trying to change the layout of the
portlets and even when clicking to view the second page of portlets.  I'm
not sure why this error is occuring since it doesn't happen consistently.
Has anyone run into this problem?  If so, how was it resolved?

Also, one other thing...with regard to the Customization page on the
Jetspeed site where you can specify what portlets on what device, how can I
browse to that same page in Jetspeed??  You can vaguely make out the web
address from the picture however browsing to it generates a horrible
exception error where it is a ClassNotFoundException error.  The requested
screen cannot be found.  Was this something that was only used in 1.3a1??
Or have I set something up wrong that I can't browse to this page?

Thanks,
Bob Wilson.



--
To unsubscribe, e-mail:   <mailto:jetspeed-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-user-help@jakarta.apache.org>


Mime
View raw message