portals-jetspeed-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From DJ Rietberg <DJ.Rietb...@Hutchison3G.com>
Subject Linking to Apache James on win2000
Date Thu, 14 Jun 2001 08:23:56 GMT

Hi,

I have just installed Jetspeed on a win 2000 box ( yeah i know.... it's at
work and i am not allowed to run Linux.....) i have everything working fine
except for using Apache James as the mail server to send out emails. James
itself is working fine as i tested it with the Java Icemail client. Been
through the documents, but the only comment i can find is in the
installation description where it says you need to change the 'mailhost'
setting in 'conf/TurbineResources.properties', it doesn't however tell me
what it needs to be changed to.. tried just putting in 'localhost' but that
didn't help...

Any ideas..??

Cheers,

Dj


___________________________________________________________________
This communication contains  information which  is confidential and
may also be privileged. It is for the exclusive use of the intended
recipient. If you are  not the intended recipient, please note that
any form of distribution, copying or  use of this  communication or
the information in it is strictly prohibited. If  you have received
this communication  in  error,  please  return  it  with  the title
"received in error"  to  Helpdesk@hutchison3g.com  then  delete the
email and destroy any copies of it. Please contact our Helpdesk  on
01628765555 if you need assistance. Thank you for your cooperation.
___________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-user-help@jakarta.apache.org


Mime
View raw message