portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Dyer (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] [Updated] (JS2-1290) Upgrade Jar Dependencies
Date Fri, 20 Jun 2014 16:24:24 GMT

     [ https://issues.apache.org/jira/browse/JS2-1290?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Dyer updated JS2-1290:
----------------------------

    Attachment: jetspeed-portal-2.3-SNAPSHOT.patch
                j2-admin.patch
                gems.patch

Began looking into this issue, but will wait before proceeding with any changes until further
review of the required changes and testing can be done.

> Upgrade Jar Dependencies
> ------------------------
>
>                 Key: JS2-1290
>                 URL: https://issues.apache.org/jira/browse/JS2-1290
>             Project: Jetspeed 2
>          Issue Type: Improvement
>          Components: Assembly/Configuration
>    Affects Versions: 2.3.0
>            Reporter: David Sean Taylor
>            Assignee: David Sean Taylor
>             Fix For: 2.3.0
>
>         Attachments: gems.patch, j2-admin.patch, jetspeed-portal-2.3-SNAPSHOT.patch
>
>
> Upgrade Jetspeed dependencies to latest versions, where possible. This task will require
determine which dependencies can be upgraded based on their interaction with other dependencies.
Minimally, the Spring Framework should be upgraded 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message