portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glen Mazza (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Created: (JS2-1215) Jetexpress tutorial no longer displaying MyPortlet
Date Wed, 22 Sep 2010 14:16:33 GMT
Jetexpress tutorial no longer displaying MyPortlet 
---------------------------------------------------

                 Key: JS2-1215
                 URL: https://issues.apache.org/jira/browse/JS2-1215
             Project: Jetspeed 2
          Issue Type: Bug
          Components: Site Documentation
            Reporter: Glen Mazza
            Priority: Minor


Hello, on the Jetspeed tutorial from the main page: http://portals.apache.org/jetspeed-2/tutorial/index.html

This appears to be a problem with the Jetspeed archetype, but the sample "My Portlet" is no
longer being incorporated into the portal by default -- I think it should be, as it shows
the user how to link portlets within portals in Jetspeed.  Else the tutorial should be updated
to no longer show My Portlet within the portal.

You can see the problem on this page:
http://portals.apache.org/jetspeed-2/tutorial/01/run-it.html

Particularly this graphic on that page:
http://portals.apache.org/jetspeed-2/tutorial/images/01/run-it.png

The "My Portlet" portlet in the graphic above is no longer appearing by default when you deploy
the portal and portlet.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message