portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Sean Taylor <d.tay...@onehippo.com>
Subject Re: How to deploy jetSpeed2.2.1 portal to weblogic 10.3
Date Thu, 19 Aug 2010 18:59:36 GMT
On Wed, Aug 18, 2010 at 5:25 AM, mrinmoy_mondal <mrinmoy1984@yahoo.com> wrote:
>
> I have downloaded and build using following maven command:
> mvn org.apache.maven.plugins:maven-archetype-plugin:2.0-alpha-4:generate
> -DarchetypeGroupId=org.apache.portals.jetspeed-2 -DarchetypeArtifactId=je
> tspeed-archetype -DarchetypeVersion=2.2.1 -DartifactId=jetSpeedexpress
> -Dpackage=org.apache.portals.tutorials
> -DgroupId=org.apache.portals.tutorials -
> Dversion=1.0-SNAPSHOT
> and also able to deploy in Tomcat stand alone server. I want to deploy it in
> weblogic 10.3. Please help me..

I would like to help, but I don't have Weblogic installed here nor do
I use Weblogic in my work. A few years ago, in an older version of
Jetspeed (2.1.3 perhaps, don't remember), I successfully installed
Jetspeed on Weblogic.

I did find this old document I wrote for Jetspeed 2.0 (Fusion), which
should still be relevant although the jar file names have changed, you
can use it for a guide

http://wiki.apache.org/portals/Jetspeed2/Fusion

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message