portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From liuziy <liu...@yeah.net>
Subject Question: jetspeed 2.1.3 on Weblogic 10.0.0
Date Thu, 13 Aug 2009 08:53:46 GMT

I try to deploy jetspeed v2.1.3 on weblogic V10, with database as oracle 10g.
When I try to access Http://localhost/jetspeed it report error as "Portlet
Application j2-admin not available". 

It's seemed succeed of deploying jetspeed and j2-admin application, and
weblogic was successfully when startup, the console display as below: 
 JetspeedContainerServlet: starting initialization of Portlet Application
at: j2-admin 
 JetspeedContainerServlet: initialization done for Portlet Application at:
j2-admin 
 ++++ PREFS:PA loaded 935 pref nodes for app /portlet_application/j2-admin/
in 421 milliseconds. 

When error occured at access jetspeed homepage(http://localhost/jetspeed),
the logs in jetspeed.log are below: 
 ERROR org.apache.jetspeed.aggregator.impl.RenderingJobImpl - Error
rendering portlet OID jsmin-3: javax.portlet.UnavailableException: Portlet
Application j2-admin not available 
ERROR org.apache.jetspeed.aggregator.impl.RenderingJobImpl - Error rendering
portlet OID jsmin-4: javax.portlet.UnavailableException: Portlet Application
j2-admin not available 
 ERROR org.apache.jetspeed.aggregator.impl.RenderingJobImpl - Error
rendering portlet OID jsmin-5: javax.portlet.UnavailableException: Portlet
Application j2-admin not available 
 ERROR org.apache.jetspeed.aggregator.impl.RenderingJobImpl - Error
rendering portlet OID jsmin-11: javax.portlet.UnavailableException: Portlet
Application j2-admin not available 
 ERROR org.apache.jetspeed.aggregator.impl.RenderingJobImpl - Error
rendering portlet OID jsmin-12: javax.portlet.UnavailableException: Portlet
Application j2-admin not available 

Such logs are also in AdminServ.log, as: 
 <Info> <ServletContext-/j2-admin> <www-20faa884c31> <AdminServer>
<Timer-2>
<<anonymous>> <> <> <1249988759765> <BEA-000000> <JetspeedContainerServlet:
Could not yet start portlet application at: j2-admin. Starting back ground
thread to start when the portal comes online.> 

The weblogic app server and oracle are all running on windows2003 normally. 

Would somebody help me for this question? 
Thanks!

-- 
View this message in context: http://www.nabble.com/Question%3A-jetspeed-2.1.3-on-Weblogic-10.0.0-tp24951317p24951317.html
Sent from the Jetspeed - Dev mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message