portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Keshavan, Rango" <rango.kesha...@fmr.com>
Subject RE: JS2-590 related
Date Fri, 12 Oct 2007 15:58:20 GMT
Yang, my experience is usually on the 2nd try, the portlet shows up.
But you are correct in the next login, you'll have multiple portlets.

------------------------------------------------
Rango Keshavan
ASTS
Internal:   8-721-4289
External:  603-721-4289



-----Original Message-----
From: Sie, Yang 
Sent: Friday, October 12, 2007 11:48 AM
To: Jetspeed Developers List
Subject: JS2-590 related


Hello David and all:

We are using Jetspeed 2.1. Under /portal pipeline and database page
manager, lately we have seen quite often that when we tried to add a
portlet to a page the portlet didn't seem to be added. Because we didn't
see the page updated with the newly added portlet, we tried to add it
again. The portlet still didn't show up. Then we closed the browser (we
use IE 6 by the way). Next time when we open the browser, we have got
two instances of the same portlet that we previously added.

That means, for those two times that we tried to add the portlet, they
were actually added (to DB) just for some reason it didn't reflect the
change to the page. This was very random and unable to find steps to
reproduce it. We usually saw the problem under load condition before.
Given more and more users use the portal lately it happened more often.
This was very much the same bug opened for JIRA JS2-590
(http://issues.apache.org/jira/browse/JS2-590). We have seen the symptom
when we did move or delete as well.

Please advise and thank you.

---Yang

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message