portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Sean Taylor (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Updated: (JS2-558) Only "NULL" is shown in browser at what seems to be random intervals.
Date Wed, 09 May 2007 16:24:15 GMT

     [ https://issues.apache.org/jira/browse/JS2-558?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Sean Taylor updated JS2-558:
----------------------------------

    Component/s: Layout

> Only "NULL" is shown in browser at what seems to be random intervals.
> ---------------------------------------------------------------------
>
>                 Key: JS2-558
>                 URL: https://issues.apache.org/jira/browse/JS2-558
>             Project: Jetspeed 2
>          Issue Type: Bug
>          Components: Layout
>    Affects Versions: 2.2
>         Environment: Apache/2.0.52 (CentOS) with Apache Tomcat 5.5.17 running in jdk1.5.0_03.
Jetspeed 2.0 Final.
>            Reporter: Eivinn Hustveit
>         Assigned To: David Sean Taylor
>            Priority: Blocker
>             Fix For: 2.2
>
>         Attachments: jetspeed_log_snapshot_of_request.txt, Jetspeed_stacktrace.txt
>
>
> Everything works fine in the portal most of the time, but at random intervals "NULL"
is the only text rendered by the browser. I have looked at the jetspeed.log and found out
that it prints out a stacktrace which seems to come from the rendering of the layout portlet.
I will try to upload this as an attachement.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message