portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Sean Taylor <da...@bluesunrise.com>
Subject Re: PHP bridge. Beginner.
Date Fri, 05 Jan 2007 18:33:10 GMT
Anna Bondarenko wrote:
> Hi, Roger
> 
> I tried already to launch php-bridgeas described with different versions 
> of PHP (4.2.3, 4.3.0, 4.3.5, 4.4.4). I did that on Windows.
> It does not work stable. I get an error - access violation - in 
> php4ts.dll and java mashine craches. Any php scrript works about 4 times.
> 
> It does not work stable. Even for very simple script like this:
> <? echo "hello!"; ?>
> 
> That is my configuration:
> OS: WinXP
> Java jdk1.5.0_09
> Apache Tomcat/5.5.12
> Jetspeed2.0-MultiDB-install.jar
> PHP: 4.4.4
> 
> May be you know how to solve this? I will write error log at the end.


All the development, testing and deployment for the PHP bridge was done 
under Linux, where we don't see the problem. I would suggest recompiling 
under Windows the entire source tree found here:

http://www.bluesunrise.com/jetspeed-2/bridges/php/src/php-4.3.6-phpportlet-1.0.tar.gz

Please let us know how that works for you

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message