portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Sean Taylor <da...@bluesunrise.com>
Subject Re: Jetspeed + xwiki
Date Wed, 17 May 2006 18:02:42 GMT
What war file are you using?
I went here and didnt see a generic portlet application:

http://www.xwiki.org/xwiki/bin/view/Download/Download

chandra sekhar wrote:
> Hi group,
>    I am trying to deploy xwiki-0.9.536.war into Jetspeed-2 i have deployed it in jetspeed/deploy
folder. and ran "maven allClean allBuild" and quickstart, its deploying the war in tomcat/webapps.But
when i open the Portal its shows the following error in the xWiki Portlet. Can any one tell
me what could the problem be. If anyone has instructions as to how to deploy XWiki in Jetspeed-2
as a portlet, can u please send me the link.
>    
>   ERROR:-
>   Cannot create Portlet instance com.xpn.xwiki.web.XWikiPortlet for Portlet Application
xwiki-0.9.536 
>    
>    
>   Thank you,
>   Chandra Shekar.
> 
> 		
> ---------------------------------
> Yahoo! Messenger with Voice. Make PC-to-Phone Calls to the US (and 30+ countries) for
2ยข/min or less.


-- 
David Sean Taylor
Bluesunrise Software
david@bluesunrise.com
[office] +01 707 773-4646
[mobile] +01 707 529 9194

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message