portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roger Ruttimann <roger.ruttim...@earthlink.net>
Subject Re: installer
Date Thu, 08 Dec 2005 18:03:32 GMT
Checked in a fix for the multiDb install. Try this one and use default 
fro derby
Roger

James Liao wrote:

>Hi david,
>There are some Jetspeed 2 build issues like all the dependence on portal
>bridge should move to
>id=org.apache.portals.bridges:portals-bridges-xxxxxx and portals-bridges
>version should be 1.0.
>
>
>After solved above issue I've run Jetspeed2.0-derby-install.jar on Windows
>XP SP2 English Version and Windows 2000 SP4 English Version(Clean Machine).
>Both fail for the following message:
>
>BUILD FAILED
>
>C:\DOCUME~1\jliao\LOCALS~1\Temp\antinstall\build.xml:52: Source file does
>not exist!
>
>Total time: 36 seconds
>
>All the setting is default one.
>
>- Jian Liao
>
>On 12/8/05, David Sean Taylor <david@bluesunrise.com> wrote:
>  
>
>>If anyone has time, could you please test out the new installer
>>contributed by Chris Schaefer?
>>
>>Its checked in under installer2
>>The README.txt file there explains how to build the installer
>>
>>
>>
>>
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
>>For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
>>
>>
>>    
>>
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message