portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jouni Rajala (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Commented: (JS2-374) Decorators lost after login or logout
Date Wed, 26 Oct 2005 11:17:57 GMT
    [ http://issues.apache.org/jira/browse/JS2-374?page=comments#action_12355955 ] 

Jouni Rajala commented on JS2-374:
----------------------------------

I have tried with Internet Explorer and Mozilla Firefox and both have same result.

Right after logging in, the first page misses logo and all decorators. When you submit any
form on the page, everything comes back to normal. Same thing happens after logging out.

I have tried other themes/layout decorations too but with same result. I try to add some screenshots
of the problem soon.



> Decorators lost after login or logout
> -------------------------------------
>
>          Key: JS2-374
>          URL: http://issues.apache.org/jira/browse/JS2-374
>      Project: Jetspeed 2
>         Type: Bug
>     Versions: 2.0-M4
>  Environment: Snapshot of M4
>     Reporter: Jouni Rajala

>
> (I posted this to user's list and didn't get but one response that confirmed that problem
exists)
> In jetspeed2 M4 snapshot I have a problem with Login Redirector.
> It seems that each time after login/logout, first request to page does not
> load decorators correctly. Logos and styles are referred wrongly somehow.
> Subsequent requests are working correctly after login/logout.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message