portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Liao <jian.l...@gmail.com>
Subject Re: J2 build broken for 2 days
Date Fri, 15 Jul 2005 18:03:56 GMT
Hi Scott,
Yes, I had built it successfully. Thanks for your response.
Could you please send me the new build instructions document as a pdf
file or just paste it in the email for all the Chinese developers. I
just can't open that link directly.

Thanks in advance.

- James Liao

On 7/16/05, Scott T Weaver <scotts-jetspeed-list@binary-designs.net> wrote:
> Actually the most recent SVN HEAD does not require this as I have set the
> default value for jetspeed.version in /project.properties.  If you update
> from head and run the initMavenPlugin it should install the newest version
> of the plug-in that uses this default.  However, this can still be
> overridden via ${USER_HOME}/build.properties however it is now not a
> requirement.
> 
> HTH,
> -Scott
> 
> > -----Original Message-----
> > From: Randy Watler [mailto:watler@wispertel.net]
> > Sent: Friday, July 15, 2005 1:38 PM
> > To: Jetspeed Developers List
> > Subject: Re: J2 build broken for 2 days
> >
> > James,
> >
> > You need to define jetspeed.version in your build.properties. Please
> > review this: http://www.geocities.com/dlestrat/etc/j2/buildChangeDocs.pdf
> >
> > Randy
> >
> > James Liao wrote:
> >
> > >Hi all,
> > >I had updated to the latest src and follow david's build process. But
> > >always get this:
> > >============================================================
> > >BUILD FAILED
> > >File...... D:\eclipse\workspace\jetspeed-2-svn\maven.xml
> > >Element... attainGoal
> > >Line...... 127
> > >Column.... 59
> > >Error parsing project.xml 'C:\Documents and
> > >Settings\jliao\.maven\cache\maven-jetspeed2-plugin-\project.xml'
> > >Total time: 58 seconds
> > >Finished at: Fri Jul 15 11:36:33 GMT+08:00 2005
> > >============================================================
> > >
> > >It seems that "maven-jetspeed2-plugin-" is wrong folder name, should
> > >be "maven-jetspeed2-plugin-2.0-M4-SNAPSHOT". Could anyone tell me how
> > >to fix it?
> > >
> > >I haven't build j2 successfully for 3 days. Thanks!
> > >
> > >-James Liao
> > >
> > >---------------------------------------------------------------------
> > >To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> > >For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
> > >
> > >
> > >
> > >
> > >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> > For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message