portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Watler <wat...@wispertel.net>
Subject Re: J2 build broken for 2 days
Date Fri, 15 Jul 2005 17:38:29 GMT
James,

You need to define jetspeed.version in your build.properties. Please 
review this: http://www.geocities.com/dlestrat/etc/j2/buildChangeDocs.pdf

Randy

James Liao wrote:

>Hi all,
>I had updated to the latest src and follow david's build process. But
>always get this:
>============================================================
>BUILD FAILED
>File...... D:\eclipse\workspace\jetspeed-2-svn\maven.xml
>Element... attainGoal
>Line...... 127
>Column.... 59
>Error parsing project.xml 'C:\Documents and
>Settings\jliao\.maven\cache\maven-jetspeed2-plugin-\project.xml'
>Total time: 58 seconds
>Finished at: Fri Jul 15 11:36:33 GMT+08:00 2005
>============================================================
>
>It seems that "maven-jetspeed2-plugin-" is wrong folder name, should
>be "maven-jetspeed2-plugin-2.0-M4-SNAPSHOT". Could anyone tell me how
>to fix it?
>
>I haven't build j2 successfully for 3 days. Thanks!
>
>-James Liao
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
>For additional commands, e-mail: jetspeed-dev-help@portals.apache.org
>
>
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message