portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott T Weaver" <scotts-jetspeed-l...@binary-designs.net>
Subject RE: Can't build jetspeed-2
Date Mon, 18 Jul 2005 13:42:32 GMT
It appears that your Jetspeed version is incorrect.  Make sure the
jetspeed.version property in your build.properties is set to
"2.0-M4-SNAPSHOT".  Please consult the newest version of the Jetspeed
getting-started document currently at:
http://www.geocities.com/dlestrat/etc/j2/buildChangeDocs.pdf

HTH,
Scott


> -----Original Message-----
> From: Cuong Viet Hoang [mailto:climbingrose@gmail.com]
> Sent: Monday, July 18, 2005 12:51 AM
> To: jetspeed-dev@portals.apache.org
> Subject: Can't build jetspeed-2
> 
> Hi all,
> 
> I checked out the latest version of Jetspeed from svn. When I tried to
> build J2 with maven allBuild, it kept saying "Attempt to download
> jetspeed-api-2.0-RC4.jar" or something like that.
> 
> Does anyone know how to fix it?
> 
> Thanks
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
> For additional commands, e-mail: jetspeed-dev-help@portals.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message