portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Dulisch (JIRA)" <jetspeed-...@portals.apache.org>
Subject [jira] Commented: (JS2-249) Portlet titles are not displayed after deploying portlet
Date Thu, 02 Jun 2005 11:00:45 GMT
     [ http://issues.apache.org/jira/browse/JS2-249?page=comments#action_66848 ]
     
Martin Dulisch commented on JS2-249:
------------------------------------

I can not observe this behaviour in 2.0-M3 version. Seems to be fixed.

> Portlet titles are not displayed after deploying portlet
> --------------------------------------------------------
>
>          Key: JS2-249
>          URL: http://issues.apache.org/jira/browse/JS2-249
>      Project: Jetspeed 2
>         Type: Bug
>   Components: Container
>     Versions: 2.0-M2
>  Environment: Jetspeed 2.0-M2, Java 1.4.2, Tomcat 5.0.30, Linux
>     Reporter: Martin Dulisch

>
> After deploying a new version of a portlet into a running Tomcat/Jetspeed the portlet
titles are not displayed anymore. Restarting tomcat shows the titles again. The new portlet
version does not change anything on the titles.
> This error does not occur allways. Sometimes after deploying the portlet again the titles
are displayed.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message