portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ender KILICOGLU" <en...@kilicoglu.nom.tr>
Subject Fresh SVN problem
Date Sun, 26 Jun 2005 09:28:52 GMT
Hi all
This weekend I tried to build j2. After svn update I had problems. Build
succesfull but on runtime I am having some exceptions related with
PortletEntityAccess. Older checkout I think 2 weeks old was working on same
configuration.
Even I tried fresh svn with clear maven cache/repository/plugins nothing
changes
Also tried to clear tomcat webapps dir

COnfiguration
Tomcat 5.0.30 on XP SP2 with jdk 1.4.08
Maven 1.0

Thanks



java.lang.NoSuchMethodError:
org.apache.jetspeed.components.portletentity.PortletEntityAccessComponent.ge
tPortletEntityForFragment(Lorg/apache/jetspeed/om/page/ContentFragment;Ljava
/lang/String;)Lorg/apache/jetspeed/om/common/portlet/MutablePortletEntity;
	
org.apache.jetspeed.container.window.impl.PortletWindowAccessorImpl.createPo
rtletWindow(PortletWindowAccessorImpl.java:168)
	
org.apache.jetspeed.container.window.impl.PortletWindowAccessorImpl.createPo
rtletWindow(PortletWindowAccessorImpl.java:161)
	
org.apache.jetspeed.container.window.impl.PortletWindowAccessorImpl.getPortl
etWindow(PortletWindowAccessorImpl.java:102)


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: jetspeed-dev-help@portals.apache.org


Mime
View raw message