portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ate Douma (JIRA)" <jetspeed-...@jakarta.apache.org>
Subject [jira] Closed: (JS2-164) maven's allBuild goal fails with missing dependencies
Date Fri, 01 Apr 2005 15:16:11 GMT
     [ http://issues.apache.org/jira/browse/JS2-164?page=history ]
     
Ate Douma closed JS2-164:
-------------------------

    Resolution: Invalid

Not a Jetspeed-2 problem.

> maven's allBuild goal fails with missing dependencies
> -----------------------------------------------------
>
>          Key: JS2-164
>          URL: http://issues.apache.org/jira/browse/JS2-164
>      Project: Jetspeed 2
>         Type: Bug
>  Environment: Windows 2K, Maven 1.0.1, jdk-1.4.2, tomcat-4.1
> Internet accessthrough proxy.
>     Reporter: Legolas Greenleaf
>     Priority: Critical

>
> Following the instructions on the getting-started page, I ran maven allClean allBuild,
it first failed with the following message:
>   Attempting to download pluto-1.0.1-rc1.jar.
>   WARNING: Failed to download pluto-1.0.1-rc1.jar.
>   BUILD FAILED
>   File...... C:\usr\jetspeed2\maven.xml
>   Element... maven:reactor
>   Line...... 133
>   Column.... 40
>   The build cannot continue because of the following unsatisfied dependency:
>   pluto-1.0.1-rc1.jar
> After I downloaded pluto-1.0.1-rc1.jar and placed into the repository, I again run maven
allClean allBuild, which resulted in the following:
>   Attempting to download myfaces-jsf-api-1.0.8.jar.
>   WARNING: Failed to download myfaces-jsf-api-1.0.8.jar.
>   Attempting to download myfaces-1.0.8.jar.
>   WARNING: Failed to download myfaces-1.0.8.jar.
>   Attempting to download myfaces-impl-1.0.8.jar.
>   WARNING: Failed to download myfaces-impl-1.0.8.jar.
>   Attempting to download myfaces-extensions-1.0.8.jar.
>   WARNING: Failed to download myfaces-extensions-1.0.8.jar.
>   BUILD FAILED
>   File...... C:\usr\jetspeed2\maven.xml
>   Element... maven:reactor
>   Line...... 133
>   Column.... 40
>   The build cannot continue because of the following unsatisfied dependencies:
>   myfaces-jsf-api-1.0.8.jar
>   myfaces-1.0.8.jar
>   myfaces-impl-1.0.8.jar
>   myfaces-extensions-1.0.8.jar
> Since I cannot find these jar files anywhere on the internet I cannot build JetSpeed2
from the sources

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
If you want more information on JIRA, or have a bug to report see:
   http://www.atlassian.com/software/jira


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message