portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sujesh kumar <sujeshm...@yahoo.com>
Subject doubts
Date Tue, 26 Apr 2005 07:28:17 GMT
Hello friends..
 
I have tried to diploy a portlet app in jetspeed by downloading the package 
jetspeed-current-Tomcat-5.5.8
 
while diploying a portlet,we have to enter the fragment ID of that portlet in its PSML file.but
when i give something as fragment ID,and while running that portletin jetspeed,it shows an
error "Invalid portlet entity dp-19". here dp-19 is fragment id i have given.
 
Also we tried to compile a portlet in eclipse.but it is not taking the portlet API and so
it shows errors..but i put all libraries and jars in path..
 
help me pls
 

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message