portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <mareknow-...@o2.pl>
Subject Re: jetspeed2 and jboss
Date Fri, 04 Feb 2005 09:03:37 GMT
Hi

I am using J2 M1 binary and MS WinXP with Service Pack 2. I am looking 
forward to seeing new webapp deployer implementation.

Marek


----- Original Message ----- 
From: "Randy Watler" <watler@wispertel.net>
To: "Jetspeed Developers List" <jetspeed-dev@jakarta.apache.org>
Sent: Friday, February 04, 2005 1:13 AM
Subject: Re: jetspeed2 and jboss


> Marek,
>
> We are in the middle of changing the webapp deployer implementation. Are 
> you using the J2 M1 binary or a recent cvs HEAD? What OS platform are you 
> running on?
>
> You might want to check out the archives of the user and dev lists... 
> there has been some recent J2/JBoss traffic.
>
> Randy
>
> mareknow-pbc@o2.pl wrote:
>
>>Hello
>>
>>
>>
>>I deployed JS2 at jboss4.0.1. I started jboss, I saw some output at
>>
>>its console, until it freezes. Jboss is working properly, except the
>>
>>console (standard output) is frozen and no message appeares there
>>
>>(neither in log files boot.log and server.log). After console
>>
>>freezes I can see these messages ("JNDI System Property flag null"
>>
>>is the last message). Well maybe it's something about log4j - it's
>>
>>only mu suspicion:
>>
>>
>>
>>
>>
>>
>>
>>23:36:13,375 INFO  [Engine] StandardContext[/demo] Velocity   [info]
>>
>>Velocity successfully started.
>>
>>23:36:13,445 INFO  [Engine] StandardContext[/demo] Velocity   [info]
>>
>>ServletTool
>>
>>boxManager: Using config file '/WEB-INF/velocity/toolbox.xml'
>>
>>23:36:13,445 INFO  [Engine] StandardContext[/demo] Velocity  [debug]
>>
>>XMLToolboxM
>>
>>anager: Loading toolbox...
>>
>>23:36:13,475 INFO  [Engine] StandardContext[/demo] Velocity  [debug]
>>
>>XMLToolboxM
>>
>>anager: Toolbox loaded.
>>
>>23:36:13,475 INFO  [Engine] StandardContext[/demo] Velocity   [info]
>>
>>ServletTool
>>
>>boxManager: Toolbox setup complete.
>>
>>23:36:13,475 INFO  [Engine] StandardContext[/demo] Velocity   [info]
>>
>>VelocityVie
>>
>>wServlet: Default content-type is: text/html
>>
>>23:36:13,745 INFO  [TomcatDeployer] deploy, ctxPath=/jetspeed,
>>
>>warUrl=file:/E:/j
>>
>>boss/server/default/deploy/jetspeed.war/
>>
>>23:36:16,620 INFO  [console] Jetspeed Starting Initialization...
>>
>>23:36:16,690 INFO  [console] JetspeedServlet identifying web
>>
>>application root...
>>
>>
>>
>>23:36:16,690 INFO  [console] JetspeedServlet identifed web
>>
>>application root as E
>>
>>:\jboss\server\default\deploy\jetspeed.war\
>>
>>23:36:16,910 INFO  [console] JetspeedServlet attempting to create
>>
>>the  portlet e
>>
>>ngine...
>>
>>23:36:17,050 INFO  [Jetspeed] Jetspeed environment attempting to
>>
>>initialize port
>>
>>al Engine...
>>
>>23:36:17,070 INFO  [STDOUT] JNDI System Property flag null
>>
>>
>>
>>
>>
>>Any idea?
>>
>>
>>
>>
>>
>>
>>
>>Regards
>>Marek
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
>>For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org
>>
>>
>>
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org
>
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message