portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chavis, Jeffrey S." <Jeffrey.Cha...@jhuapl.edu>
Subject Jetspeed build errors
Date Mon, 04 Oct 2004 19:02:12 GMT
I am trying to build jetspeed and constantly get the following error. Any
ideas?

$ bash maven war
 __  __
|  \/  |__ _Apache__ ___
| |\/| / _` \ V / -_) ' \  ~ intelligent projects ~
|_|  |_\__,_|\_/\___|_||_|  v. 1.0

Attempting to download jndi-1.2.1.jar.
WARNING: Failed to download jndi-1.2.1.jar.
Attempting to download stratum-1.0-b4-dev.jar.
WARNING: Failed to download stratum-1.0-b4-dev.jar.
Attempting to download uddi4j-1.0.jar.
WARNING: Failed to download uddi4j-1.0.jar.
The build cannot continue because of the following unsatisfied dependencies:

jndi-1.2.1.jar
stratum-1.0-b4-dev.jar
uddi4j-1.0.jar

Total time: 1 seconds
Finished at: Mon Oct 04 15:00:11 EDT 2004

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message