portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maruthi Ravuri" <maruthirav...@hotmail.com>
Subject Not able to Display JSP Portlet (Security Problem)
Date Wed, 23 Jun 2004 08:03:02 GMT
Hello All,

I am trying to fix this problem since last 2 days..but no use!.I am not able 
to go forward due to this one ..Please help me..i am a new be!.

I could see my portlet preview in the customization pane and when i press 
save and apply button i am not able to see the portlet..and sometimes i am 
getting java.lang.reflect.InvocationTargetException error message.I tried to 
log-in with Admin,Turbine accounts.For both accounts i am getting the same 
problem.I tried all the ways to solve the problem...!

Interestingly I found in the .\jetspeed\WEB-INF\psml\user .....the security 
seettings for my JSP is like this ::
These were set by Jetspeed I didn't edited these files.....I just chnged the 
security settings in the jetspeed site as my JSP is hidden.

admin\dafault.psml :: user-view_admin-all
anon\default.psml ::: owner-only
turbine\default.psml ::: user-only

I didn't defined my portlet in the PSML by myself ...as i am not having 
clear idea how to do this one..is it mandatory to define..?.I couldn't find 
whats the problem in the log file.I tried to trace the 
logger.info()...messages but i couldnt find these in    the log file.
As i am new to Jetspeed.....Please help me in this regard.

Thank you for your time and patience,
Maruthi.

_________________________________________________________________
Start your day with a little more power. 
http://go.msnserver.com/IN/51408.asp Get Oral B CrossAction today!


---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message