portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Orciuch" <mark_orci...@ngsltd.com>
Subject RE: Trouble with the new logging service ?
Date Fri, 12 Sep 2003 14:33:44 GMT
Strange, I'm not getting this error. Perhaps because I have declared this
context in my server.xml:

<Context path="/jetspeed" docBase="jetspeed" crossContext="true"
reloadable="true" privileged="true">
	<Manager className="org.apache.catalina.session.PersistentManager"
debug="0" saveOnRestart="false">
		<!-- Do not try to restore session information upon restart-->
		<Store className="org.apache.catalina.session.FileStore"/>
	</Manager>
</Context>

Best regards,

Mark Orciuch - morciuch@apache.org
Jakarta Jetspeed - Enterprise Portal in Java
http://jakarta.apache.org/jetspeed/

> -----Original Message-----
> From: David Sean Taylor [mailto:david@bluesunrise.com]
> Sent: Thursday, September 11, 2003 7:08 PM
> To: Jetspeed Developers List
> Subject: Re: Trouble with the new logging service ?
>
>
>
> On Thursday, September 11, 2003, at 01:21  AM, Pernoud Aurelien wrote:
>
> >
> > Hi there, I'm using latests CVS and having "somtimes" trouble with the
> > init of the logging service :
> >
> > (!) NOTICE: ServiceBroker: LoggingService enabled.
> > (!) NOTICE: Turbine: init() failed: java.lang.NoClassDefFoundError
> > 	at
> > org.apache.jetspeed.services.logging.JetspeedLogFactoryService.init(Jet
> > speedLogFactoryService.java:136)
>
> I get the same error now!
> every other time I start up Tomcat 4.1.24
>
> Harald, any ideas?
>
> --
> David Sean Taylor
> Bluesunrise Software
> david@bluesunrise.com
> +01 707 773-4646
> +01 707 529 9194
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org
>
>
>
>



Mime
View raw message