portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 9757] New: - Intake service not accessible from VelocityPortletAction
Date Mon, 10 Jun 2002 21:24:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9757>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9757

Intake service not accessible from VelocityPortletAction

           Summary: Intake service not accessible from VelocityPortletAction
           Product: Jetspeed
           Version: 1.3a2
          Platform: Sun
               URL: http://http://
        OS/Version: Solaris
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Turbine
        AssignedTo: jetspeed-dev@jakarta.apache.org
        ReportedBy: h.wessels@t-systems.com


Hi,
I tried to use the intake service from within a portlet. It is possible to 
access the intake service with context.get("intake") from VelocityAction 
(turbine), but then following templates uses the whole turbine screen. From 
VelocityPortletAction I get only a "null". I consider this a bug, or is there 
another way to use intake within a portlet?
Thanks,
Holger Wessels (h.wessels@t-systems.com)

--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message