portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mani, Bharanidharan" <bhar...@scr.siemens.com>
Subject RE: proxy issue
Date Wed, 24 Apr 2002 16:07:40 GMT
it doesnt work even in internet explorer.

thanks
bharani

-----Original Message-----
From: Hagar, David [mailto:dhagar@BAYLOGICS.COM]
Sent: Wednesday, April 24, 2002 12:06 PM
To: 'Jetspeed Developers List'
Subject: RE: proxy issue


What browser are you trying to display this in? If it happens to be Netscape
4.7, it won't work; Netscape 4.7 has problems with single frame framesets.

-----Original Message-----
From: Mani, Bharanidharan [mailto:bharani@scr.siemens.com]
Sent: Wednesday, April 24, 2002 9:00 AM
To: 'jetspeed-dev@jakarta.apache.org'
Subject: proxy issue


Hi,
          I created a portlet and tried to display the following in the
portlet but the output is empty in the portlet. I feel it could be because
of proxy server issue. if anyone know about this issue please let me know.


<html>
<frameset rows="100%,*">
<frame src="http://appservername/webapp/jetspeed/xyz.html">
<noframes>This is not a HTML frame enabled browser. you cannot view this
page using this browser.</noframes>
</frameset>
</html>

any help would be greatly appreciated.

thanks
bharani.

--
To unsubscribe, e-mail:
<mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:jetspeed-dev-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message