portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Kimpton <kimptoc_m...@yahoo.com>
Subject Re: dbpsml v3
Date Thu, 22 Nov 2001 12:36:02 GMT
Hi,

Ok - its looking a lot better now...but...

I am using the default hsql settings and jetspeed code from CVS now
(22 nov 2001)

I can start up ok - psml gets imported.  When I restart, no import
occurs.

I've stop tomcat, deleted the user/anon psml and restarted it - it
still have some settings - so looks like it is using the db - hurray.

...but when I customise the turbine users page and save it - it seems
to work, but if I logout and back in again - the settings have been
lost - as if its only changing the in-memory version and not
committing to the db.  I can't see any exceptions in the log file.


Also when I create a new user and try customising their settings and
selecting , I the velocity template failing - with an NPE in the log
- in 

at CustomiseSetAction.doLayout(line 333)

I'll continue investigating - but just letting you now what I've
found so far...

Regards,
Chris

=====
Need somewhere to Live in London? - Then go to http://freeflats.com

__________________________________________________
Do You Yahoo!?
Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.
http://geocities.yahoo.com/ps/info1

--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message