portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Sean Taylor" <da...@bluesunrise.com>
Subject RE: Jetspeed and Turbine 2.x Head
Date Fri, 23 Nov 2001 18:07:40 GMT
> No problem with turbine in my current tests. I'm having problems with
> xerces/xalan (small things is some stylesheets).

I seem to remember the problem being JSP when used with a Jetspeed system
configured with Velocity as the default template system.
Have you tested that?


> I noticed that the turbine torque files that I generated from turbine
> using ant are different from the ones in cvs. Am I doing something
> wrong, or they are not updated? I did
>
> ant turbine-sql (or something similar, I can't remember).

Ive been having a lot of problems getting torque to work with jetspeed's
versions of velocity and torque. Don't get me started...

I'd like to use Torque from the cvs head at jakarta-turbine-torque, so that
I can run Torque from a jar file.
My goal is to include a single jar file of Torque in the jetspeed
distribution.
And to move the general torque tasks into the jetspeed build.xml, such as
for generating turbine and dbpsml sql and om files.

I'll try updating to the latest turbine from cvs and test the JSP and Torque
problems.
But I think we will also need to upgrade the Velocity jar.
Jetspeed has a patch in Velocity that never made it back into the cvs

David



> -----Original Message-----
> From: Santiago Gala [mailto:sgala@hisitech.com]
> Sent: Thursday, November 22, 2001 2:50 PM
> To: Jetspeed Developers List
> Subject: Re: Jetspeed and Turbine 2.x Head
>
>
> David Sean Taylor wrote:
>
> >>Is anybody else in the list testing HEAD turbine-2 ?
> >>
> >
> >No, I was waiting for you to try it out ;-)
> >
> No problem with turbine in my current tests. I'm having problems with
> xerces/xalan (small things is some stylesheets).
>
> I'm going slowly. First, I'm overloaded. Second, I don't want
> to break
> things. It should be in there before the weekend.
>
> >
> >I'd be interested to try it out once its checked in, see if
> the torque stuff
> >I added still works.
> >
> I noticed that the turbine torque files that I generated from turbine
> using ant are different from the ones in cvs. Am I doing something
> wrong, or they are not updated? I did
>
> ant turbine-sql (or something similar, I can't remember).
>
> >
> >Jason, is it now possible to run torque from a jar file (all
> the templates
> >vm files in the jar)?
> >I;d like to use torque as is, without duplicating all the
> templates in the
> >jetspeed cvs.
> >
>
>
>
> --
> To unsubscribe, e-mail:
<mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:jetspeed-dev-help@jakarta.apache.org>



--
To unsubscribe, e-mail:   <mailto:jetspeed-dev-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:jetspeed-dev-help@jakarta.apache.org>


Mime
View raw message