portals-jetspeed-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 4144] New: - Portlet name in layout customiser may be incorrect
Date Sat, 13 Oct 2001 10:04:48 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4144>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=4144

Portlet name in layout customiser may be incorrect

           Summary: Portlet name in layout customiser may be incorrect
           Product: Jetspeed
           Version: 1.3a1
          Platform: All
        OS/Version: All
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Customizer
        AssignedTo: jetspeed-dev@jakarta.apache.org
        ReportedBy: paulsp@apache.org


For multi-column layouts, a portlet that does not have a title defined
in it's registry entry will display an incorrect title in the layout
mode of the customizer.

To recreate:
1) Customize the home pane of the turbine user
2) Add the AdminInfo portlet and save
3) Notice the AdminInfo portlet has the wrong name when displayed in the
Layout mode!

In other places of the customizer, the portlet title correctly defaults
to the portlet name when no title exists.

---------------------------------------------------------------------
To unsubscribe, e-mail: jetspeed-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jetspeed-dev-help@jakarta.apache.org


Mime
View raw message