portals-bridges-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edgar P Dollin <ed...@blue-moose.net>
Subject RE: problem with links
Date Wed, 03 May 2006 12:27:33 GMT
have you looked at the generated HTML?

-----Original Message-----
From: Jesús Cases [mailto:txuset@gmail.com]
Sent: Wednesday, May 03, 2006 8:13 AM
To: bridges-dev@portals.apache.org
Subject: problem with links


 My struts aplicaction is only a page with a link that takes u to another
page with a link that takes u to the fist page
the first page with:

<html:link action="/indexClick?method=enter" >Enter</html:link>

the second page with:

 <html:link action="/index?method=enter" >Exit</html:link>

my problem is that the first page works good, i click the link and works
good too, but when i click the link at the second page it goes to the same
page again and again, instead of the first page, the portlet calls "
/indexClick?method=enter"
the second time too, i test this pages with standard struts aplication and
works good, so the problem is at struts bridge... i'm near suicide, if u
help me i'll thank u for all my live. :)

Txuset

-- 
Internal Virus Database is out-of-date.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.5/321 - Release Date: 4/21/2006
 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.5.2/329 - Release Date: 5/2/2006
 

---------------------------------------------------------------------
To unsubscribe, e-mail: bridges-dev-unsubscribe@portals.apache.org
For additional commands, e-mail: bridges-dev-help@portals.apache.org


Mime
View raw message