ponymail-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From djKooks <...@git.apache.org>
Subject [GitHub] incubator-ponymail issue #155: Invalid command 'LuaScope'
Date Fri, 30 Sep 2016 04:52:07 GMT
Github user djKooks commented on the issue:

    https://github.com/apache/incubator-ponymail/issues/155
  
    @Humbedooh Sorry to bother, but I'm keep stuck while installing. I setup Lua and vhost
setup, but still have issue like this when I run `sudo apachectl -k restart`.
    
    ```
    httpd: Syntax error on line 171 of /private/etc/apache2/httpd.conf: Cannot load libexec/apache2/mod_lua.so
into server: dlopen(/usr/libexec/apache2/mod_lua.so, 10): Symbol not found: _luaL_addlstring\n
 Referenced from: /usr/libexec/apache2/mod_lua.so\n  Expected in: flat namespace\n in /usr/libexec/apache2/mod_lua.so
    ```
    
    Do you know something about this?
    Thanks.


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message