ponymail-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From s...@apache.org
Subject incubator-ponymail git commit: ES >= 2.1
Date Sun, 15 Jan 2017 12:27:04 GMT
Repository: incubator-ponymail
Updated Branches:
  refs/heads/master 6fdd71f2a -> 0ff8371f0


ES >= 2.1

Project: http://git-wip-us.apache.org/repos/asf/incubator-ponymail/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-ponymail/commit/0ff8371f
Tree: http://git-wip-us.apache.org/repos/asf/incubator-ponymail/tree/0ff8371f
Diff: http://git-wip-us.apache.org/repos/asf/incubator-ponymail/diff/0ff8371f

Branch: refs/heads/master
Commit: 0ff8371f0947362ba2fab7be6affc4c4cd60f173
Parents: 6fdd71f
Author: Sebb <sebb@apache.org>
Authored: Sun Jan 15 12:26:38 2017 +0000
Committer: Sebb <sebb@apache.org>
Committed: Sun Jan 15 12:26:38 2017 +0000

----------------------------------------------------------------------
 README.md          | 2 +-
 docs/INSTALLING.md | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-ponymail/blob/0ff8371f/README.md
----------------------------------------------------------------------
diff --git a/README.md b/README.md
index e8e62d2..662c20a 100644
--- a/README.md
+++ b/README.md
@@ -41,7 +41,7 @@ private.
 ### Requirements: ###
 
 * Linux operating system (tested on Ubuntu, Debian, Fedora and CentOS - Windows or OS/X may
work)
-* ElasticSearch backend
+* ElasticSearch backend (2.1 minumum)
 * Apache HTTP Server frontend with mod_lua loaded OR
   * Nginx with nginx-extras (ng-lua module) AND lua-apr installed
 * Python 3.x for importing (with elasticsearch and formatflowed via pip)

http://git-wip-us.apache.org/repos/asf/incubator-ponymail/blob/0ff8371f/docs/INSTALLING.md
----------------------------------------------------------------------
diff --git a/docs/INSTALLING.md b/docs/INSTALLING.md
index 079a6dd..fd2405c 100644
--- a/docs/INSTALLING.md
+++ b/docs/INSTALLING.md
@@ -14,7 +14,7 @@ Otherwise, read the next two chapters:
 ## Pre-requisites ##
 You will need the following software installed on your machine:
 
-- ElasticSearch >= 1.3 (2.0 should also work just fine)
+- ElasticSearch >= 2.1
 - Python 3.x for the archiver plugin (setup.py will handle dependencies) and importer
 - Apache HTTP Server 2.4.x with mod_lua (see http://modlua.org/gs/installing if you need
to build mod_lua manually)
 - Lua >=5.1 with the following modules: cjson, luasec, luasocket


Mime
View raw message