polygene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Niclas Hedhman <nic...@hedhman.org>
Subject Re: A few things..
Date Fri, 30 Jun 2017 00:21:56 GMT
Fixed, but Nino, note that 3.0 is not out just yet (~2 weeks), and
everything under 'latest' is currently reflecting the 'develop' branch,
which is about 3.0.

To get Maven coordinates right, make sure that you change docs to '2.0' if
you don't want to wait, OR build from source...

    cd polygene/java
    ./gradlew -Dversion=3.0.0-nino1 build install -xtest

Excluding tests will limit the possibility that something in your
environment is preventing a clean build.


Cheers
Niclas

On Fri, Jun 30, 2017 at 8:12 AM, Niclas Hedhman <niclas@hedhman.org> wrote:

> Ah, I see the bad link. The home page is not in the same repo as the
> official docs, and we missed things obviously.
>
> On Thu, Jun 29, 2017 at 7:31 PM, nino martinez wael <
> nino.martinez.wael@gmail.com> wrote:
>
>> Hi Guys
>>
>> I want to tryout Polygene osgi.. But ran into a 404 first:
>>  when clicking on
>> learn how to depend on Apache Polygeneâ„¢ (Java Edition) in your build
>> <https://polygene.apache.org/java/latest/howto-depend-on-qi4j.html>
>>
>> on the main page,
>>
>> https://polygene.apache.org/
>>
>> It points to:
>>
>> https://polygene.apache.org/java/latest/howto-depend-on-qi4j.html
>>
>> --
>> Best regards / Med venlig hilsen
>> Nino Martinez
>>
>
>
>
> --
> Niclas Hedhman, Software Developer
> http://polygene.apache.org - New Energy for Java
>



-- 
Niclas Hedhman, Software Developer
http://polygene.apache.org - New Energy for Java

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message