polygene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Merlin <paulmer...@apache.org>
Subject Re: [VOTE] [CANCEL] Release Polygene (Java Edition) version 3.0.0
Date Thu, 18 May 2017 06:46:54 GMT
Niclas Hedhman a écrit :
> It seems that we need to point out that Gradle "brew" install doesn't work.
> If I do manual, the build is ok. I think the text should be something like
> "Gradle 3.0 or later" and perhaps a note that "brew for OSX only gives you
> 2.0"

Homebrew is installing the latest stable here, that is 3.5.
You probably did not `brew update` on your setup recently.

And anyway, I pushed changes that should make it work with Gradle < 1.0.
See d5d753ffd for details.


Mime
View raw message