polygene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: Zest(JavaEdition)-develop-java9-jigsaw-check #1
Date Sun, 20 Nov 2016 17:30:54 GMT
See <https://builds.apache.org/job/Zest(JavaEdition)-develop-java9-jigsaw-check/1/>

------------------------------------------
Started by user paulmerlin
[EnvInject] - Loading node environment variables.
Building remotely on proserpina-test (ubuntu) in workspace <https://builds.apache.org/job/Zest(JavaEdition)-develop-java9-jigsaw-check/ws/>
Cloning the remote Git repository
Cloning repository https://git-wip-us.apache.org/repos/asf/zest-java.git
 > git init <https://builds.apache.org/job/Zest(JavaEdition)-develop-java9-jigsaw-check/ws/>
# timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/zest-java.git
 > git --version # timeout=10
 > git -c core.askpass=true fetch --tags --progress https://git-wip-us.apache.org/repos/asf/zest-java.git
+refs/heads/*:refs/remotes/origin/*
 > git config remote.origin.url https://git-wip-us.apache.org/repos/asf/zest-java.git #
timeout=10
 > git config --add remote.origin.fetch +refs/heads/*:refs/remotes/origin/* # timeout=10
 > git config remote.origin.url https://git-wip-us.apache.org/repos/asf/zest-java.git #
timeout=10
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/zest-java.git
 > git -c core.askpass=true fetch --tags --progress https://git-wip-us.apache.org/repos/asf/zest-java.git
+refs/heads/*:refs/remotes/origin/*
 > git rev-parse refs/remotes/origin/develop^{commit} # timeout=10
 > git rev-parse refs/remotes/origin/origin/develop^{commit} # timeout=10
Checking out Revision c1127edcead917639e000e0d18c12e58f6053cc8 (refs/remotes/origin/develop)
 > git config core.sparsecheckout # timeout=10
 > git checkout -f c1127edcead917639e000e0d18c12e58f6053cc8
First time build. Skipping changelog.
[Zest(JavaEdition)-develop-java9-jigsaw-check] $ /bin/bash -xe /tmp/hudson4837823354388822433.sh
+ uname -a
Linux proserpina.apache.org 3.13.0-100-generic #147-Ubuntu SMP Tue Oct 18 16:48:51 UTC 2016
x86_64 x86_64 x86_64 GNU/Linux
+ lscpu
Architecture:          x86_64
CPU op-mode(s):        32-bit, 64-bit
Byte Order:            Little Endian
CPU(s):                16
On-line CPU(s) list:   0-15
Thread(s) per core:    2
Core(s) per socket:    4
Socket(s):             2
NUMA node(s):          2
Vendor ID:             GenuineIntel
CPU family:            6
Model:                 44
Stepping:              2
CPU MHz:               1600.000
BogoMIPS:              4800.21
Virtualization:        VT-x
L1d cache:             32K
L1i cache:             32K
L2 cache:              256K
L3 cache:              12288K
NUMA node0 CPU(s):     0-3,8-11
NUMA node1 CPU(s):     4-7,12-15
+ java -version
java version "9-ea"
Java(TM) SE Runtime Environment (build 9-ea+142-jigsaw-nightly-h5677-20161102)
Java HotSpot(TM) 64-Bit Server VM (build 9-ea+142-jigsaw-nightly-h5677-20161102, mixed mode)
+ mvn --version
/tmp/hudson4837823354388822433.sh: line 5: mvn: command not found
+ free -tm
             total       used       free     shared    buffers     cached
Mem:         48294      41171       7122          0       2963      22915
-/+ buffers/cache:      15292      33001
Swap:        49139       1550      47589
Total:       97434      42722      54711
[Gradle] - Launching build.
[Zest(JavaEdition)-develop-java9-jigsaw-check] $ <https://builds.apache.org/job/Zest(JavaEdition)-develop-java9-jigsaw-check/ws/gradlew>
--no-daemon --continue clean check

FAILURE: Build failed with an exception.

* What went wrong:
java.lang.ExceptionInInitializerError (no error message)

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to
get more log output.
Build step 'Invoke Gradle script' changed build result to FAILURE
Build step 'Invoke Gradle script' marked build as failure
Recording test results
ERROR: Step ?Publish JUnit test result report? failed: No test report files were found. Configuration
error?


Mime
View raw message