polygene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sandro Martini <sandro.mart...@gmail.com>
Subject Re: Site
Date Mon, 20 Apr 2015 14:17:13 GMT
Hi all,

> No trunk/tags/branches for svn is needed, since the code is residing on Git, and only
a very small section of source documentation for the landing pages are in SVN. The main documentation
is in src/docs folders in the Git repository.
ok, my question was just to be sure it wasn't needed ...

> As for your issue with SVN, I don't know what it could be.
yes, it's very strange ...
> But I also know that unless you plan to write docs, generate site or release the SDK,
then you don't really need the SVN part. Because setting up a working AsciiDoc (currently
required) might be troublesome on Windows.
anyway it's not a problem, and I have some vm with Linux if needed :-)


> Yep I've seen that other projects have t/t/b folders under site/
> Some other projects don't.
> Some do not have a content/ folder either.
yes, I see it too, it depends even on tools used in any project

> I did put the files where they get served at zest.apache.org/.
> Tried zest/site/trunk/content but it did not work, only
> zest/site/content worked.
ok, don't worry
> This may be related to some infra configuration but wanted to put the site online asap.
ok, don't worry


> For the record, it took me like 5/6 hours to commit .... svn FTW.
:-)

> I just did a fresh svn checkout without any issue here (Mac & Linux).
I'll make other tests, but yes, could be something with Windows ...
because others could have the same problem.

Stay well.
Bye

Mime
View raw message